Cannot Turn off OldBoot setting or return to default.

Post Reply
LuxSaar
Posts: 1
Joined: Wed Mar 17, 2021 3:02 am

Cannot Turn off OldBoot setting or return to default.

Post by LuxSaar » Wed Mar 17, 2021 3:05 am

I turned on oldboot in order to fix a problem I was having, but instead it ended up making aster unusable, so I tried reinstalling to see if it would fix itself, but it never did. I need a way to turn off the oldboot setting or revert to default settings.

beast2040
Posts: 130
Joined: Sun Sep 21, 2014 2:52 pm

Re: Cannot Turn off OldBoot setting or return to default.

Post by beast2040 » Sat Apr 24, 2021 2:34 am

Remove parameter "oldFashionBoot" = dword: 00000001
in the branch [HKLM \ SYSTEM \ CurrentControlSet \ Services \ MUTENX_SERVICE]

mathew23
Posts: 2
Joined: Fri Oct 14, 2022 7:24 pm

Re: Cannot Turn off OldBoot setting or return to default.

Post by mathew23 » Fri Oct 14, 2022 7:44 pm

I attempted to restore my computer to factory settings. Everything worked fine until it reached 20%, at which point a blue screen appeared with the message "Windows has filed to reset." I pressed OK, but when the screen appeared with the options of starting Windows 10 or retrying the reset, I chose to start Windows 10. My computer hasn't booted up since then. After about 5 seconds, the PC logo appears, followed by a black screen. And it will continue to do so. I'm powerless to help. The only thing I can do is press F2/Del to launch the UEFI fnf Setup Utility. Can you assist me?

ytiyoas
Posts: 1
Joined: Thu Oct 20, 2022 9:34 am

Re: Cannot Turn off OldBoot setting or return to default.

Post by ytiyoas » Thu Oct 20, 2022 9:43 am

I thought oldboot really didn't do anything to fix the problem because I used to turn it on hoping the problem would be fixed but nothing changed

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest